Auteur Sujet: Probleme appairage falcon eachine 250 et RC eachine I6  (Lu 61 fois)

Hors ligne FAST01

  • Pilote en carton mouillé
  • *
  • Messages: 2
Probleme appairage falcon eachine 250 et RC eachine I6
« le: 16 août, 2017, 21:18:27 21:18 »
Bonjour,

je rencontre un pb d'appairage entre un  falcon eachine 250 et RC eachine I6.

Je l'ai utiliser plusieurs fois avec le paramétrage " prêt à voler."

mais depuis un léger crash la RC ne reconnaît plus le drone , le drone fait des bip régulier lorsque je branche le LIPO ( ainsi que des léger mouvement des hélices)
Vos avis éclairés sur la questions ? j'ai lu qu'il faudrait flasher la carte de vol ?

merci

Hors ligne estya

  • AMR -Le Bureau-
  • Pilote de Mini-Racers
  • ******
  • Messages: 2532
  • tout est relatif.
Re : Probleme appairage falcon eachine 250 et RC eachine I6
« Réponse #1 le: 17 août, 2017, 08:00:24 08:00 »
hello,
on va partir sur les bips et la possibilités que le récepteur est pris un coup : qu'est-ce que tu veux dire par "bip régulier" ? le buzzer hurle à la mort ou ça fait bip bip tranquillou ?
un crash même petit peu abimer du matos, ou déplacer un ptit fil tout à fait essentiel ^^ essaye de voir si une soudure n'a pas lâché ou si un fil ne se ballade pas. si tu vois le récepteur, regarde si des LEDs sont visibles dessus.

flasher la carte de vol c'est bien, mais ce n'est pas forcément ça qui va résoudre ton souci.
Le secrétariat est ouvert de 5h25 à 13h45 les lundi, mardi et jeudi ; fermé de 16h à 18h et dimanche. Sur rendez-vous uniquement. RaceBand 3 for ever <3

Hors ligne CriTof

  • Global Moderator
  • Pilote de Mini-Racers
  • *****
  • Messages: 1684
  • Chasseur de taupes
Re : Probleme appairage falcon eachine 250 et RC eachine I6
« Réponse #2 le: 18 août, 2017, 19:52:36 19:52 »


mais depuis un léger crash la RC ne reconnaît plus le drone , le drone fait des bip régulier lorsque je branche le LIPO ( ainsi que des léger mouvement des hélices)


Comme le dit estya, je doute fortement qu'il faille flasher à nouveau la carte de vol....
Dejà un sérieux contrôle de toutes les connectiques du multi (crash)
Allumes tu ta RC avant de mettre sous tension le multi ?
Contente toi de refaire dejà à la rigueur, juste l'apairage de ton récepteur radio avec la I6.
Bref, rien d'alarmant (même si cà fait "bip"  :P ) Souvent on va trop chercher la difficulté, alors que la panne est bénigne.

 


" Je n'aime pas dire du mal des gens, mais c'est vrai qu'il est gentil "