Auteur Sujet: EACHINE RACER 130 - Plus de liaison USB  (Lu 105 fois)

Hors ligne tjak1

  • AMR Team
  • Pilote en carton mouillé
  • ****
  • Messages: 6
EACHINE RACER 130 - Plus de liaison USB
« le: 26 juin, 2017, 19:45:14 19:45 »
Bonjour,
 
Vieux débutants, j'ai quelques soucis de démarrage ... J'ai acquis un Eachine racer 130 et j'ai essayé de le configurer avec Cleanflight. Nous avions la liaison en USB et nous avons fait quelques essais pour configurer. Je suppose qu'il y a eu une mauvaise manip et maintenant je n'arrive plus à connecter Cleanflight.
Quand je lance cleanflight et que j'essaie de connecter en USB le multirotor, je fait connect, j'obtient les messages suivants :
2017-06-26 @ 19:37:35 -- Serial port successfully opened with ID: 11
2017-06-26 @ 19:37:45 -- No configuration received within 10 seconds, communication failed
2017-06-26 @ 19:37:45 -- Serial port successfully closed
 
Alors que précédemment nous pouvions aller dans cleanflight et bouger les paramètres.
 
Avez-vous une idée ?
Y a t'il un moyen de remettre à zéro ?
 
Merci d'avance pour votre aide très surement précieuse ...
Ceux qui ne savent pas qu'ils marchent dans l'obscurité ne verront jamais la lumière !!!

Hors ligne Yannkee75

  • Pilote de planeur
  • **
  • Messages: 53
  • Crétin des Alpes
Re : EACHINE RACER 130 - Plus de liaison USB
« Réponse #1 le: 26 juin, 2017, 20:47:49 20:47 »
Essaie de brancher la batterie avant de te connecter, puis débrancher, enfin tester les combinaisons avec et sans, parfois ça remet les pendules à zéro

Hors ligne tjak1

  • AMR Team
  • Pilote en carton mouillé
  • ****
  • Messages: 6
Re : EACHINE RACER 130 - Plus de liaison USB
« Réponse #2 le: 29 juin, 2017, 05:32:19 05:32 »
Bon, apres un RAZ - Flashagede la carte (tel qu'indiqué dans cleanflight et ca repart.  Bon je recommence tout... reste plus qu'à comprendre comment la RC communique avec cleanflight... Paris ne s' est pas fait en un jour!!!
Ceux qui ne savent pas qu'ils marchent dans l'obscurité ne verront jamais la lumière !!!