Auteur Sujet: Problème vortex 285 sur cleanflinght 2.0.3  (Lu 265 fois)

Hors ligne miickangy

  • Pilote de planeur
  • **
  • Messages: 84
Problème vortex 285 sur cleanflinght 2.0.3
« le: 01 juillet, 2017, 22:50:35 22:50 »
Bonsoir à tous !
 Aujourd'hui, j'ai fait une erreur sur mon ordi, j'ai la version de cleanflinght qui à changer en 2.0.3. Donc, je voudrais savoir si ça va fonctionner avec le vortex 285. A savoir, que j'avais la version 1.8.1.
Merci les amis car là je suis bloqué.
le Fpv quant-on y goûte....

Hors ligne PierreF

  • AMR -Le Bureau-
  • Taup' Gun
  • ******
  • Messages: 806
Re : Problème vortex 285 sur cleanflinght 2.0.3
« Réponse #1 le: 01 juillet, 2017, 23:29:52 23:29 »
Bonsoir,
Il est possible de faire un retour en arrière sur les plugins de Chrome ;)
« Modifié: 03 juillet, 2017, 00:54:30 00:54 par PierreF »

Hors ligne miickangy

  • Pilote de planeur
  • **
  • Messages: 84
Re : Problème vortex 285 sur cleanflinght 2.0.3
« Réponse #2 le: 02 juillet, 2017, 21:47:42 21:47 »
Merci pour ta réponse PierreF, c'est cool de ta par 😉
le Fpv quant-on y goûte....

Hors ligne miickangy

  • Pilote de planeur
  • **
  • Messages: 84
Re : Re : Problème vortex 285 sur cleanflinght 2.0.3
« Réponse #3 le: 05 juillet, 2017, 22:37:25 22:37 »
Bonsoir,
Il est possible de faire un retour en arrière sur les plugins de Chrome ;)

Salut PierreF,
 J'ai vu que ton vortex est programmé sur betaflight, c'est d'origine ou pas ?
le Fpv quant-on y goûte....

Hors ligne PierreF

  • AMR -Le Bureau-
  • Taup' Gun
  • ******
  • Messages: 806
Re : Problème vortex 285 sur cleanflinght 2.0.3
« Réponse #4 le: 06 juillet, 2017, 04:17:41 04:17 »
Salut :)

nope pas du tout, il devait être en CleanFlight 1.2 ou un truc dans le genre quand je l'ai acheté.
Je l'ai flashé en Betaflight ainsi que l'OSD, il faut que les deux versions soient compatibles sinon ça ne fonctionne pas...

Hors ligne miickangy

  • Pilote de planeur
  • **
  • Messages: 84
Re : Re : Problème vortex 285 sur cleanflinght 2.0.3
« Réponse #5 le: 06 juillet, 2017, 10:28:15 10:28 »
Salut :)

nope pas du tout, il devait être en CleanFlight 1.2 ou un truc dans le genre quand je l'ai acheté.
Je l'ai flashé en Betaflight ainsi que l'OSD, il faut que les deux versions soient compatibles sinon ça ne fonctionne pas...

Salut PierreF,
   Tu l'as passé sur betaflight car c'est mieux comme programme ?
Je te demande ça, car j'ai presque envie de flashé mon vortex sur betaflight.
le Fpv quant-on y goûte....

Hors ligne PierreF

  • AMR -Le Bureau-
  • Taup' Gun
  • ******
  • Messages: 806
Re : Problème vortex 285 sur cleanflinght 2.0.3
« Réponse #6 le: 06 juillet, 2017, 12:14:03 12:14 »
Salut,
Je l'ai mis à jour par principe vu qu'il avait 50 versions de retard et tant qu'à faire en betaflight...

Hors ligne miickangy

  • Pilote de planeur
  • **
  • Messages: 84
Re : Problème vortex 285 sur cleanflinght 2.0.3
« Réponse #7 le: 06 juillet, 2017, 16:51:59 16:51 »
Bonsoir PierreF,

  J'ai essayer de mettre mon vortex sur Betaflight, mais je dois faire une erreur car ça ne charge pas.
Tu pourrais me donner la marche à suivre s'il te plait, ça serait cool.
J'ai regarder sur le forum, mais j'ai pas vu sujet à ce propos.

le Fpv quant-on y goûte....

Hors ligne PierreF

  • AMR -Le Bureau-
  • Taup' Gun
  • ******
  • Messages: 806
Re : Problème vortex 285 sur cleanflinght 2.0.3
« Réponse #8 le: 06 juillet, 2017, 19:06:28 19:06 »
Bonsoir,
Rien de bien particulier, il faut juste vérifier que la version de l'osd que l'on flash correspond à la version de betaflight.
J'ai suivi ce tuto la première fois pour flasher une naze 32 :
https://blog-rc.tidom.net/betaflight-comment-linstaller-sur-une-naze32/

Hors ligne miickangy

  • Pilote de planeur
  • **
  • Messages: 84
Re : Problème vortex 285 sur cleanflinght 2.0.3
« Réponse #9 le: 07 juillet, 2017, 21:46:45 21:46 »
Bonsoir PierreF,
    Merci pour ce lien, ça me sera bien utile.😉
le Fpv quant-on y goûte....