Auteur Sujet: affichage tension erroné apres gros virage  (Lu 510 fois)

Hors ligne Guillaume.F

  • AMR Team
  • Pilote ULM
  • ****
  • Messages: 126
affichage tension erroné apres gros virage
« le: 17 juillet, 2016, 20:12:48 20:12 »
hello tout le monde,

j'ai un petit souci sur mon quad en 3s tattu 1300mah, je vole environ 2min et apres certains virages assez fort la tension baisse suffisemment  fort pour déclencher l'alarme de tension qui est à 11.1v. Je me pose et une fois au sol avec mon lipochecker je vois que la tension est à 11.5v...

naze32 rev 5 + osdoge 1.5 ( Mwosd 1.6 )

merci pour votre aide

Hors ligne Barry_white

  • Avant j'étais le plus jeune...
  • Global Moderator
  • Pilote de Mini-Racers
  • *****
  • Messages: 2096
  • Sale Môme
Re : affichage tension erroné apres gros virage
« Réponse #1 le: 17 juillet, 2016, 20:25:01 20:25 »
C'est tout a fait logique malheureusement ...
Quand tu tire sur une lipo sa tension chute, et au plus elle manquera de C au plus elle chutera !!! Du coup quand tu poses la tension remonte à son niveau à vide.

Cela peut donc avoir deux principales raisons:
- Lipo manquant de C, du coup n'arrivant pas à fournir le courant nécessaire la tension s'écroule;
- Lipo de mauvaise qualité ou alors vieillissante, du coup les C annoncés ne sont pas tenus et donc ça rejoints le point numéro 1.

Hors ligne Guillaume.F

  • AMR Team
  • Pilote ULM
  • ****
  • Messages: 126
Re : affichage tension erroné apres gros virage
« Réponse #2 le: 17 juillet, 2016, 20:51:49 20:51 »
merci Barry,

pourtant ce sont des tattu 75C en courant continue (pointe a 130 C ) : http://www.studiosport.fr/batterie-lipo-3s-1300-mah-75c-xt60-tattu-a9994.html.

Hors ligne Barry_white

  • Avant j'étais le plus jeune...
  • Global Moderator
  • Pilote de Mini-Racers
  • *****
  • Messages: 2096
  • Sale Môme
Re : affichage tension erroné apres gros virage
« Réponse #3 le: 17 juillet, 2016, 21:41:45 21:41 »
Malheureusement avec les C annoncés c'est difficile de savoir ce qu'il en est réellement ...
Après elle a combien de cycle ? L'as tu déjà maltraité (descente en dessous de 3V/cellule, charge à 4C ou autre) ?

Maintenant si tu peux faire une mesure de la résistance interne de chaque cellule cela pourrait donner une idée de ce qu'il en est de la lipo.

Hors ligne Guillaume.F

  • AMR Team
  • Pilote ULM
  • ****
  • Messages: 126
Re : affichage tension erroné apres gros virage
« Réponse #4 le: 17 juillet, 2016, 22:12:43 22:12 »
charge a 1C max tout le temps et jamais descendu en dessous de 3.3v. pour tester la resistance je fais ca avec l'ohmmetre c'est ça ?

Hors ligne Barry_white

  • Avant j'étais le plus jeune...
  • Global Moderator
  • Pilote de Mini-Racers
  • *****
  • Messages: 2096
  • Sale Môme
Re : affichage tension erroné apres gros virage
« Réponse #5 le: 17 juillet, 2016, 22:24:05 22:24 »
Oui avec un ohmmètre, sinon certains chargeurs proposent une fonction pour cela aussi.

Hors ligne Guillaume.F

  • AMR Team
  • Pilote ULM
  • ****
  • Messages: 126
Re : affichage tension erroné apres gros virage
« Réponse #6 le: 17 juillet, 2016, 22:45:38 22:45 »
test effectué : 0 ohm...

je vais ptet lancer un cycle de charge/discharge pour rafraichir la lipo. Je vais regarder ce que le skyrc e6650 peut faire

Hors ligne Barry_white

  • Avant j'étais le plus jeune...
  • Global Moderator
  • Pilote de Mini-Racers
  • *****
  • Messages: 2096
  • Sale Môme
Re : affichage tension erroné apres gros virage
« Réponse #7 le: 17 juillet, 2016, 23:16:05 23:16 »
Attention les résistances des lipo sont de l'ordre du miliohm: 10mΩ pour les bonne lipo 100mΩ voir plus pour les mauvaises (je n'en ai jamais vu aus dessus de 300mΩ).
Du coup ça peut expliqué ton 0Ω  :-\