Auteur Sujet: et là je me suis dit qu'il fallait que j'utilise mes LEDs !  (Lu 700 fois)

Hors ligne estya

  • AMR -Le Bureau-
  • Pilote de Mini-Racers
  • ******
  • Messages: 2571
  • tout est relatif.
et là je me suis dit qu'il fallait que j'utilise mes LEDs !
« le: 26 mai, 2015, 22:13:00 22:13 »
j'ai des LEDs qui traînent depuis quelques temps, mon premier montage n'était pas très solide, et tout s'est barré au bout de quelques tapages de culs sur le sol... c'est comme ça qu'on apprend !

donc changement de type de LED déjà, les premières étaient celles destinées à être fixées sur les châssis genre diatone. J'avais collé un peu au pif, fait des branchements foireux et même cramé une Lipo sur un bête faux-contact (oui, un autre, oui.).

Donc ruban de LED pas cher chinois, rouge pour mettre derrière. je reste un geek, je veux des lumières :)

Matos : briques Lego volé discrètement aux enfants.

Je mets les photos à suivre, ce premier montage est plus un proof of concept que le définitif. J'ai coupé le ruban pour laisser 3 LEDs, je verrais pour en mettre plus. J'espérais que l'assemblage Lego soit assez solide pour tenir, mais ça le fera pas : il faudra rajouter du collier en plus. Je voulais un truc facilement démontable, faudra couper voilà tout !
Le secrétariat est ouvert de 5h25 à 13h45 les lundi, mardi et jeudi ; fermé de 16h à 18h et dimanche. Sur rendez-vous uniquement. RaceBand 3 for ever <3

Hors ligne ouhlala

  • Prend moins d'angle, ça penche trop !
  • AMR Team
  • Pilote de Mini-Racers
  • ****
  • Messages: 1245
Re : et là je me suis dit qu'il fallait que j'utilise mes LEDs !
« Réponse #1 le: 27 mai, 2015, 00:28:36 00:28 »
AAAAaaah bah quand on a pas d'imprimante 3D, on a des idées :D
mdr
Des bisous en 5.8ghz RaceBand LHCP - mode 2 ! :D